Problem:
W wersji 2022 w niektórych sytuacjach zaczął występować problem z wyświetlaniem świąt w kalendarzu firmy i pracowników.
Przy pierwszym logowaniu do bazy na danym stanowisku brak świąt w kalendarzach. Po przelogowaniu się informacje o świętach w kalendarzu firmy są wyświetlane poprawnie.
Z powodu braku informacji o świętach mogą wystąpić nieprawidłowe rozliczenia nieobecności lub wynagrodzeń, np. urlopów, potrącenia wynagrodzenia, itp.
Przyczyna:
Przyczyna problemu nie jest bezpośrednio związana z bazą danych, ponieważ po odtworzeniu kopii bazy na innym komputerze, problem nie występuje.
W celu ustalenia przyczyny problemu przeprowadzamy czynności diagnostyczne na komputerach, na których on występuje.
Rozwiązanie/Obejście:
Po zakończeniu analizy podamy sposób rozwiązania.
Do tego czasu prosimy zwrócić szczególną uwagę na poprawność rozliczeń nieobecności i innych danych powiązanych z kalendarzem.
Jeżeli ponowne zalogowanie się do bazy na danym stanowisku nadal będzie skutkowało brakiem świąt w kalendarzu, prosimy o zgłaszanie problemu do Działu Wsparcia za pośrednictwem platformy Symfonia eBOK.
[Modyfikacja 16.12.2021.]
Problem został zdiagnozowany i zostanie rozwiązany w wersji 2022.b, która już niedługo, jeszcze w grudniu, zostanie opublikowana.
Jeżeli ktoś z Państwa nie może poczekać do aktualizacji, to proszę o dodanie komentarza do artykułu wraz z podaniem wersji, do której potrzebne jest rozwiązanie.
Komentarze
Komentarze: 2
Ja miałem sytuację taką, że zrobiłem migrację i nie były widoczne żadne dane kadrowe na firmie. ZUSy, podatki, nic, pusto, ciemno, null. Oczywiście wszystkie wypłaty w otwartym miesiącu też poleciały w kosmos.
Wyszedłem z firmy i zalogowałem się ponownie i tada!! wszystko jest ok.
Dodano informację o planowanym rozwiązaniu problemu w wersji 2022.b.
Zaloguj się, aby dodać komentarz.