Problem:
Pracownik złożył oświadczenie o stosowanie 1/12 kwoty zmniejszającej podatek. Pomimo dodania pracownikowi odpowiedniego wzorca kwota zmniejszająca nie jest uwzględniana na płacach.
Przyczyna:
Od 1 stycznia 2023 zmianie ulega sposób uwzględniania oświadczeń pracowników po ustaniu zatrudnienia:
Art. 31.a.7. Po ustaniu stosunku prawnego stanowiącego podstawę dokonywania przez płatnika świadczeń podatnikowi, płatnik przy obliczaniu zaliczki pomija oświadczenia i wnioski złożone uprzednio przez podatnika, z wyjątkiem wniosków, o których mowa w art. 32 ust. 6 i 8 oraz art. 41 ust. 11.
Wyjątki:
- Wniosek pracownika, który nie ukończył 26 lat i nie chce korzystać ze zwolnienia z podatku i wnosi o naliczanie i pobieranie zaliczki na podatek.
- Wniosek pracownika o niestosowanie pracowniczych kosztów uzyskania przychodów (podstawowych lub podwyższonych).
- wniosek pracownika o rezygnację ze stosowania 50% kosztów uzyskania przychodów.
Dokładny opis zmian prawnych: [KIP] Zasady uwzględniania oświadczeń pracownika m.in. PIT-2 w przypadku wypłaty wynagrodzeń po ustaniu stosunku prawnego - zmiany od 01.01.2023
W związku z powyższym program przy wyliczaniu podatku weryfikuje czy pracownikowi należy zastosować ulgę, czy też nie. Wpływ na to ma zarówno data wypłaty, jaki i data zakończenia pracy w umowie o pracę.
Jeżeli data wypłaty jest późniejsza niż data zakończenia umowy (wypłata po ustaniu zatrudnienia) to program zgodnie z przepisami nie uwzględni kwoty zmniejszającej podatek.
Rozwiązanie:
Jeżeli z pracownikiem nie został rozwiązany stosunek pracy, a ma w aktywnej umowie uzupełnioną datę zakończenia pracy z terminem wcześniejszym niż data wypłaty to wystarczy usunąć/poprawić datę zakończenia.
Sposób uzupełniania dat w umowie jest opisany w instrukcji: [KIP] Jak należy poprawnie uzupełniać daty rozpoczęcia i zakończenia pracy w umowach o pracę?
__________________________________________________________________________________________________________
Masz dodatkowe pytania dotyczące tego artykułu? Zadaj je w Społeczności Klientów Symfonii.
Nasza Społeczność skupia specjalistów, praktyków korzystających na co dzień z oprogramowania Symfonii, a także specjalistów Zespołu Wsparcia Technicznego Produktu, wdrożeniowców rozwiązań Symfonii oraz partnerów.
Aby przejść do Społeczności:
- Kliknij link poniżej - Zadaj pytanie Społeczności;
- Jeśli nie zrobiłeś tego wcześniej, zaloguj się przy użyciu Symfonia ID;
- Wybierz interesujący Cię obszar;
- Sprawdź czy ktoś nie zadał już tego pytania;
- Dodaj nowy wpis.
Zapraszamy Zadaj pytanie Społeczności
__________________________________________________________________________________________________________