To jest archiwalna wersja pomocy programu Sage Symfonia ERP Kadry i Płace.
Wszelkie znaki towarowe i nazwy Sage są własnością Grupy Sage. Zarchiwizowane materiały od 1 marca 2021 roku nie są obsługiwane ani utrzymywane przez Grupę Sage.
Problem:
Przy uruchamianiu aplikacji pojawia się komunikat 'Problem z odczytem konfiguracji Workstation' lub 'Błąd Szyfrowania/Deszyfrowania'
Przyczyna:
Brak możliwości odczytania informacji z plików konfiguracyjnych BIN. Błąd spowodowany jest zazwyczaj uszkodzeniem pliku.
Rozwiązanie:
W przypadku gdy błąd pojawia się na komputerach korzystających z konfiguracji globalnej - Sage Symfonia SRV, należy:
1. Na serwerze przejść do 'Panel Sterowania' > 'Narzędzia Administracyjne' > 'Usługi' lub 'menu start' > 'usługi'
2. Na liście odszukać usługę o nazwie Sage Symfonia SRV (wersja)
3.Wybrać prawy przycisk myszy na usłudze i opcję 'Zatrzymaj'
4. Przejść do odpowiedniego katalogu:
a) Dla Symfonia ERP Kadry i Płace:
C:\ProgramData\Sage\KIP\KIP.Common
b) Dla Symfonia ERP / Symfonia:
C:\ProgramData\Sage\Symfonia ERP\Symfonia ERP.Common
5. Zmienić nazwę folderu 'KIP.Common' lub 'Symfonia ERP.Common' poprzez dopisanie '_OLD' do nazwy.
Przykładowo z 'Symfonia ERP.Common' na 'Symfonia ERP.Common_OLD'
6. Uruchomić usługę Sage Symfonia SRV.
W przypadku gdy błąd pojawia się na pojedynczych stanowiskach:
1. Przejść do odpowiedniego katalogu:
a) Dla Symfonia ERP Kadry i Płace:
C:\ProgramData\Sage\KIP\KIP.Common
b) Dla Symfonia ERP / Symfonia:
C:\ProgramData\Sage\Symfonia ERP\Symfonia ERP.Common
2. Zmienić nazwę folderu 'KIP.Common' lub 'Symfonia ERP.Common' poprzez dopisanie '_OLD' do nazwy.
Przykładowo z 'Symfonia ERP.Common' na 'Symfonia ERP.Common_OLD'
|
Uwaga! Wyczyszczenie plików BIN wiąże się z odpięciem listy firm i resetem polityki haseł! Po wykonaniu w/w czynności należy ponownie dołączyć firmy. |
Komentarze
Komentarze: 0
Komentarze do artykułu są zablokowane.