Dotyczy programów:
Symfonia 2.0, Symfonia Start 2.0
Problem:
Po uruchomieniu posiadanej przez nas aplikacji, w lewym dolnym rogu okna programu widnieje napis WERSJA DEMO. Z tego względu program uniemożliwi konwersję bazy danych do aktualnej wersji programu.
Przyczyna:
Podczas instalacji programu nie został wprowadzony numer seryjny posiadanego produktu.
Rozwiązanie:
Mamy dwie możliwości rozwiązania problemu. Pierwsza z nich to ponowna instalacja programu wraz z uzupełnieniem numeru seryjnego. Drugim rozwiązaniem jest zmodyfikowanie numeru seryjnego w pliku konfiguracyjnym install.ini. Poniżej opisujemy kroki dla drugiego rozwiązania.
W celu modyfikacji zawartości pliku konfiguracyjnego install.ini, należy:
- Wybrać prawym przyciskiem myszy na skrócie posiadanego programu.
- Wybrać opcję Otwórz lokalizację pliku.
- System wyświetli katalog, w którym został zainstalowany program.
- W nowo otwartym oknie odszukujemy plik install bądź install.ini, a następnie uruchamiamy.
- Modyfikujemy numer seryjny w wierszach Serial Number
- Zapisujemy plik poprzez kombinację klawiszy CTRL + S lub Plik -> Zapisz
___________________________________________________________________________________________________________
Masz dodatkowe pytania dotyczące tego artykułu? Zadaj je w Społeczności Klientów Symfonii.
Nasza Społeczność skupia specjalistów, praktyków korzystających na co dzień z oprogramowania Symfonii, a także specjalistów Zespołu Wsparcia Technicznego Produktu, wdrożeniowców rozwiązań Symfonii oraz partnerów.
Aby przejść do Społeczności:
- Kliknij link poniżej - Zadaj pytanie Społeczności;
- Jeśli nie zrobiłeś tego wcześniej, zaloguj się przy użyciu Symfonia ID;
- Wybierz interesujący Cię obszar;
- Sprawdź czy ktoś nie zadał już tego pytania;
- Dodaj nowy wpis.
Zapraszamy Zadaj pytanie Społeczności
___________________________________________________________________________________________________________