Problem:
Pracownik w lutym otrzymał premię (wykorzystano dostępny składnik Premia I), która dotyczyła wyników za zeszły rok. Dlaczego nie jest uwzględniona w deklaracji ZUS RPA?
Przyczyna:
W standardowej obsłudze programu składnikami, które możemy określić jako wypłacone za poprzedni okres są: Premia kwartalna, Nagroda roczna oraz Trzynastka.
Wykazywane są w deklaracji RPA w zależności od ustawień w elementach sterujących:
•Składnik kwartalny wypłacony za,
•Składnik roczny wypłacony za,
•Trzynastka wypłacona za.
Dokładny opis konfiguracji raportu znajduje się tutaj: ZUS RPA - konfiguracja
Rozwiązanie/Obejście:
Aby dodatkowy składnik wynagrodzenia (np. Premia I) został uwzględniony w raporcie ZUS RPA należy w edycji tego elementu na zakładce Klasyfikacje dodać klasę Składniki wchodzące do chorobowego jak trzynastka lub Składniki wchodzące do chorobowego jak roczne.
Następnie należy ustawić parametr w elementach sterujących na zakładce Dane Kadrowe i odpowiednio wybrać zestaw Wynagrodzenia / Rozliczenia / Trzynastka lub Nagroda roczna w Składnik roczny wypłacony za -> 5 za poprzedni okres.
|
Pamiętaj! Jeżeli w programie wykorzystujemy np. Nagrodę roczną to przy dodawaniu klasy należy wybrać Trzynastkę i odwrotnie. Ustawienia w danych kadrowych możemy określić tylko dla jednego składnika. |
Po zmianie ustawień wypłacona Premia wejdzie w raporcie do bloku III C. Jeżeli chcemy, żeby została wykazana w bloku III D należy dodać klasyfikację ZUS ERP-7(5) składniki wynagrodzenia wypłacane za czas niezdolności.
|
Pamiętaj! Przed naniesieniem zmian wykonaj kopię bezpieczeństwa bazy danych. [KiP] Jak wykonać kopię bezpieczeństwa bazy w programie Symfonia ERP Kadry i Płace? |
|
Wprowadzona zmiana na jednym pracowniku zadziała na wszystkie otwarte okresy i wszystkich pracowników. |
Masz dodatkowe pytania dotyczące tego artykułu? Zadaj je w Społeczności Klientów Symfonii.
Nasza Społeczność skupia specjalistów, praktyków korzystających na co dzień z oprogramowania Symfonii, a także specjalistów Zespołu Wsparcia Technicznego Produktu, wdrożeniowców rozwiązań Symfonii oraz partnerów.
Aby przejść do Społeczności:
- Kliknij link poniżej - Zadaj pytanie Społeczności;
- Jeśli nie zrobiłeś tego wcześniej, zaloguj się przy użyciu Symfonia ID;
- Wybierz interesujący Cię obszar;
- Sprawdź czy ktoś nie zadał już tego pytania;
- Dodaj nowy wpis.
Zapraszamy Zadaj pytanie Społeczności