Problem:
Po odtworzeniu kopii w nowym katalogu/na innym stanowisku, przy logowaniu do firmy program wyłącza się błędem generalnym.
Przyczyna:
Brak plików z rozszerzeniem DDF w katalogu firmy
Rozwiązania:
1. W przypadku odtworzenia kopii na innym komputerze (np. w domu), jeżeli jest jeszcze dostęp do działającego stanowiska (np. w firmie)
-Wejdź do katalogu z danymi firmy (Katalog firmy możesz ustalić logując się do firmy -> wchodząc w Ustawienia -> Dane firmy -> Katalog zostanie wyświetlony w lewym dolnym rogu, na błękitnym pasku)
-Uruchom w notatniku plik firma.hm lub firma.fp (w zależności od posiadanej wersji programu)
-W sekcji [PlikiArchiwum] zmień *.ddf=Nie na *.ddf=Tak

-Wykonaj nową kopię i odtwórz ją na docelowym komputerze
2. W przypadku odtworzenia kopii na innym komputerze (np. w domu), jeżeli już nie ma dostępu do działającego stanowiska (np. w firmie)
-Utwórz katalog na dane firmy
-Odtwórz kopię do utworzonego katalogu

-Wejdź do katalogu z instalacją programu (Możesz na skrócie do programu kliknąć pomocniczy przycisk myszy -> Otwórz lokalizację pliku)
-Wejdź do katalogu demo_hm / demo_fp (w zależności od posiadanej wersji programu)
-Zaznacz wszystkie pliki z rozszerzeniem .ddf i skopiuj je
|
|
Aby problem nie występował w przyszłości, wykonaj dodatkowo czynności z kroku 1. |
