Problem:
Podczas generowania zgłoszenia do PPK dla pracownika, który posiada nie polskie obywatelstwo pokazuje się komunikat "Obywatelstwo nie może być puste!". Pracownik ma uzupełnione obywatelstwo w Danych Kadrowych.
Przyczyna:
Brak uzupełnionego Kodu kraju w wybranym przy wskazanym elemencie słownika 'Obywatelstwo'.
Rozwiązanie:
Należy przejść do edycji słownika i uzupełnić Kod kraju. Następnie zgłoszenie zostanie popranie wygenerowane.
__________________________________________________________________________________________________________
Masz dodatkowe pytania dotyczące tego artykułu? Zadaj je w Społeczności Klientów Symfonii.
Nasza Społeczność skupia specjalistów, praktyków korzystających na co dzień z oprogramowania Symfonii, a także specjalistów Zespołu Wsparcia Technicznego Produktu, wdrożeniowców rozwiązań Symfonii oraz partnerów.
Aby przejść do Społeczności:
- Kliknij link poniżej - Zadaj pytanie Społeczności;
- Jeśli nie zrobiłeś tego wcześniej, zaloguj się przy użyciu Symfonia ID;
- Wybierz interesujący Cię obszar;
- Sprawdź czy ktoś nie zadał już tego pytania;
- Dodaj nowy wpis.
Zapraszamy Zadaj pytanie Społeczności
___________________________________________________________________________________________________________