Problem:
Po konwersji do wersji 2022.2.a Symfonia ERP Kadry i Płace pojawił się problem z rozliczeniem choroby z zamkniętego miesiąca. Przy wstawianiu choroby do zamkniętego miesiąca nie ma komunikatu, że choroba jest wstawiana do zamkniętego okresu i będzie rozliczona w kolejnym miesiącu.
W rozliczeniu zasiłku nie zmienia się wartość w pozycji rozliczaj w bieżącym miesiącu zostaje tak, zamiast nie, a wzorce Potrącenie wynagrodzenia za zasiłki, Rozliczenie zasiłku chorobowego przypisują się na miesiąc choroby, zamiast na pierwszy dzień następnego otwartego miesiąca.
Jednocześnie po wstawieniu takiej choroby nie można jej usunąć.
Przyczyna:
Analizujemy źródło i przyczynę problemu.
Rozwiązanie:
Przygotujemy aktualizację serwisową z rozwiązaniem tego problemu tak szybko, jak tylko będzie to możliwe. Przepraszamy za utrudnienia.
Jeżeli ktoś pilnie potrzebuje rozliczyć taką chorobę z zamkniętego miesiąca, to można to zrobić poprawiając dane kadrowe w elemencie Rozliczenie zasiłku oraz dodać wzorce potrącenie wynagrodzenia za zasiłki, Rozliczenie zasiłku chorobowego.
Przykład:
Choroba wstawiona do zamkniętego grudnia w dniach 23-30.12.2022, powinna zostać rozliczona w styczniu 2023.
1. Należy po zatwierdzeniu nieobecności w danych kadrowych zmienić w elemencie Rozliczenie zasiłku w pozycji Rozliczaj w bieżącym miesiącu na nie.
2. Po zapisaniu zmian na zakładce Wzorce u pracownika należy z katalogu 5 Urlopy, zasiłki przeciągnąć na lewą stronę dwa wzorce: Potrącenie wynagrodzenia za zasiłki, Rozliczenie zasiłku chorobowego i wpisać w nich datę na 01.01.2022 jako od-do.
Modyfikacja artykułu 04.01.2023:
Rozwiązanie wprowadzone w aktualizacji serwisowej 2022.2.a.2. Więcej informacji Tutaj.
__________________________________________________________________________________________________________
Masz dodatkowe pytania dotyczące tego artykułu? Zadaj je w Społeczności Klientów Symfonii.
Nasza Społeczność skupia specjalistów, praktyków korzystających na co dzień z oprogramowania Symfonii, a także specjalistów Zespołu Wsparcia Technicznego Produktu, wdrożeniowców rozwiązań Symfonii oraz partnerów.
Aby przejść do Społeczności:
- Kliknij link poniżej - Zadaj pytanie Społeczności;
- Jeśli nie zrobiłeś tego wcześniej, zaloguj się przy użyciu Symfonia ID;
- Wybierz interesujący Cię obszar;
- Sprawdź czy ktoś nie zadał już tego pytania;
- Dodaj nowy wpis.
Zapraszamy Zadaj pytanie Społeczności
___________________________________________________________________________________________________________