Problem:
Podczas wprowadzania nazwy elementu jest możliwość wpisania tylko jednej litery. Po wprowadzeniu litery nowo dodawana pozycja słownika zmienia swoją kolejność ułożenia.
Przyczyna:
Ustawienie alfabetycznego sortowania nazw elementów w oknie Kartoteki / Słowniki.
Rozwiązanie:
Na szarym nagłówku Nazwa elementu wybierz prawym przyciskiem myszy opcję Usuń sortowanie i wprowadź nazwę.
Inne problemy, jakie mogą się pojawić przy dodaniu kolejnych nazw dla elementu słownika:
[KIP] Małe okna edycji Słownika z poziomu danych pracownika
[KIP] Dlaczego nie można dodać nowego elementu do słownika?
__________________________________________________________________________________________________________
Masz pytania?
Dołącz do nas! Zaloguj się do Społeczności Klientów Symfonii i zadaj pytanie w obszarze wiedzy,
który Cię interesuje.
Aby zalogować się do naszej społeczność, potrzebujesz konta w Symfonii ID.
Jeśli jeszcze go nie masz – skorzystaj z instrukcji