Problem:
Przy próbie dodania nowego elementu do słownika, nie widać kolumny nazwa elementu.
Przyczyna:
W oknie Kartoteki/ słowniki można ukrywać widoczność kolumn. W tej sytuacji kolumna nazwa elementu jest ukryta. Należy zweryfikować dany słownik i sprawdzić po prawej stronie, jakie są nazwy kolumn.
Rozwiązanie:
Należy dodać ponownie kolumnę nazwa elementu jako widoczny element.
W tym celu po prawej stronie słownika, wybierz na szarym pasku polecenie pokaż wybór kolumn dostępne z menu kontekstowego z prawego przycisku myszy i sprawdź, która kolumna jest zaznaczona. Na przykład może nie być kolumny nazwa elementu, a jest pozostawiona tylko kolumna skrót.
Nową pozycję słownika, należy podawać w kolumnie Nazwa elementu.
Inne problemy jakie mogą się pojawić przy próbie dodawania nowego elementu do słownika:
Problem z poziomu pracownika opisany jest w tej instrukcji: [KIP] Małe okna edycji Słownika z poziomu danych pracownika
[KIP] Dlaczego nie można dodać nazwy nowego elementu w słowniku? alfabetyczne sortowanie nazw elementów [KIP] Dlaczego nie można dodać nazwy nowego elementu w słowniku? alfabetyczne sortowanie nazw elementów
__________________________________________________________________________________________________________
Masz dodatkowe pytania dotyczące tego artykułu? Zadaj je w Społeczności Klientów Symfonii.
Nasza Społeczność skupia specjalistów, praktyków korzystających na co dzień z oprogramowania Symfonii, a także specjalistów Zespołu Wsparcia Technicznego Produktu, wdrożeniowców rozwiązań Symfonii oraz partnerów.
Aby przejść do Społeczności:
- Kliknij link poniżej - Zadaj pytanie Społeczności;
- Jeśli nie zrobiłeś tego wcześniej, zaloguj się przy użyciu Symfonia ID;
- Wybierz interesujący Cię obszar;
- Sprawdź czy ktoś nie zadał już tego pytania;
- Dodaj nowy wpis.
Zapraszamy Zadaj pytanie Społeczności
___________________________________________________________________________________________________________